I_love_life
live to win
Здравствуйте!

При создании пароля для ftp в Putty возникает вот такое сообщение:
читать дальше
Получается, что используется какой-то дополнительный файл, куда добавляются данные по пользователю и паролю.
Также ошибка касательно добавления --shell=/bin/false но RequireValidShell off поставлены как и требуется.

Хочется разобраться в чем кроется причина, потому что при подключении по FTP при выборе указанного в Pussy пользователя и пароля возникает ошибка: небезопасный сервер, не поддерживает FTP через TLS . Команда: USER: root команда: PASSWORD: ***
ответ: 530 Login incorrect. Невозможно подключиться к серверу.
Прошу помочь, если тут есть кто-нибудь, кто разбирается в данном вопросе

@темы: Вопрос, Linux